Commit 08cca372 authored by Yannick Roehlly's avatar Yannick Roehlly

Use install_requires for dependencies

parent ce5b8382
......@@ -29,9 +29,8 @@ setup(
version="0.1a",
packages=find_packages(exclude=["database_builder"]),
install_requires=['numpy', 'scipy', 'sqlalchemy'],
requires=['numpy', 'scipy', 'sqlalchemy', 'atpy', 'matplotlib',
'progressbar'],
install_requires=['numpy', 'scipy', 'sqlalchemy', 'atpy', 'matplotlib'
'configobj', 'progressbar'],
entry_points=entry_points,
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment