Commit 857997c1 authored by Médéric Boquien's avatar Médéric Boquien

remove progressbar from the list of required modules.

parent 9d7f3b38
......@@ -26,7 +26,7 @@ setup(
packages=find_packages(exclude=["database_builder"]),
install_requires=['numpy', 'scipy', 'sqlalchemy', 'matplotlib',
'configobj', 'progressbar', 'astropy'],
'configobj', 'astropy'],
entry_points=entry_points,
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment